Blöky2 Creative Commons License 2014.11.12 0 0 381

Szervusztok!

 

3.88béta4-essel fejlsztgettem a layoutomat, utoljára vasárnap mentettem. Tegnap próbáltam betölteni, és ez az üzenet jött:

Line #4157: Data error

Ugyanez történik, ha az automatikusan backupolt nt2-k valamelyikét akarom betölteni (ami nagyon furcsa, hiszen korábban, nt3 korukban még simán betöltődtek).

Közben minden más layoutot rendesen megnyit a program.

A 4.00béta3 már csak annyit ír ki, hogy "Data error", sorszám nélkül.

Szerintetek mitől lehet ez?

 

(Megj.: 3.88b jövő ősszel, 4.00b elvileg 2 év múlva jár le. Azonkívül a tavaly lejárt 3.87béta is működik/működött még az idén).