Keresés

Részletes keresés

ZöPö Creative Commons License 2021.03.04 0 0 128

Úgy tűnik, csak heurisztikus módon lehet eldönteni, hogy egy kábel működik-e vagy sem és a tapasztalat csak arra a fejegységre és csak arra a telóra vonatkozik. De ökölszabály, hogy először a telóhoz adott kábellel kell megpróbálni. :-)

 

Tegnap egyébként egész napos hibátlan működés után este hazafelé a fejegység(!) fagyott le, a Waze lemerevedett, egyetlen érintésre sem reagált, miközben a telefon vígan ketyegett tovább, mintha nem is lenne az autóra kapcsolva. Hazafelé már nem szoktam navigálni, csak a Waze vészjelentései miatt futtatom (trafi, baleset, stb.). Így tényleg csak akkor kezd karattyolni, amikor szükséges. Figyeltétek, hogy egyre bőbeszédűbb lett a program? A lefagyást egy motorleállítás (pisi+cigi included) megoldotta amúgy.

Előzmény: vjano (127)
vjano Creative Commons License 2021.03.02 0 0 127

Nekem egy olcsóbb, ACME CB1041W USB 2.0  kábellel működik rendben a kocsiban.

Előzmény: ZöPö (126)
ZöPö Creative Commons License 2021.02.22 0 0 126

Mivel a telefonhoz kapott eredeti kábelt nem szívesen hagytam volna az autóban, ugyanakkor lusta és kényelmes vagyok, ismét vettem egy új kábelt, ami szerencsére jónak bizonyult:
Hama USB 3.1 - Type-C kábel, 10GBIT/S, 1m, fekete | Extreme Digital 

 

Tehát a felállás:

  • a céges autóban mindkét telefonom bármely kábellel rendben működik,
  • a saját autóban az Android9-es teló bármely kábellel, az Android10-es teló csak az eredeti vagy a fenti kábellel.

 

Üdv mindenkinek! ZP

ZöPö Creative Commons License 2021.02.15 0 0 125

Üdv a klubban... :-))

Előzmény: Kellys10 (124)
Kellys10 Creative Commons License 2021.02.15 0 0 124

Ez volt a probléma, így már tökéletes. Csak egy 3.1-es USB kábel kellett. Köszi a tippet. 

Előzmény: Kellys10 (123)
Kellys10 Creative Commons License 2021.02.13 0 0 123

Köszi a tippet, holnap megnézem egy USB 3.0 kábellel. De sok helyen azt olvasom nem oldja meg a problémát... :(

Előzmény: vjano (122)
vjano Creative Commons License 2021.02.13 0 0 122

Próbáld meg a telefonhoz kapott USB kábellel csatlakozni, volt itt nemrég hasonló eset...

Előzmény: Kellys10 (121)
Kellys10 Creative Commons License 2021.02.13 0 0 121

Sziasztok!

Android Auto-val kapcsolatos kérdésem lenne, hátha vki talált már megoldást egy úgy látom elég sok mindenkit érintő problémára.

 

Évek óta használtam az Android Autót egy Samsung S8 mobillal, VW autóval. Nagyjából tökéletesen műküdött, nagy ritkán dobta el csak a jelet.
Ezen a héten cserélték a telómat (céges), egy Samsung Note 9-re, amin Android10 van. Na itt kezdődtek a gondjaim: csatlakozik az Android Autó a kocsihoz, de kb. 1 percenként eldobja a jelet, és újraindul. Marha bosszantó a dolog... :(

 

Vki esetleg nem talált megoldást erre a hibára?

 

Köszi előre is! 

Mr Reacher Creative Commons License 2021.02.04 0 0 120

Érdemes rendszeresen (hetente) újraindítani az okostelefonokat, mert a memóriakezelésük nem igazán tökéletes.

Előzmény: lófutam (119)
lófutam Creative Commons License 2021.02.04 0 0 119

Szervusztok!

 

Köszönöm a hozzászólást!

Megjavult ismét minden rendben. Úgy látszik ez így működik, kell egy kis idő. Nagyon jól navigált ma a ( Bp. ) városban.

Gyönyörűen vitt el a dugók elől. Hinni kell neki és minden jó.

 Köszönöm. Szép napot mindenkinek!

ZöPö Creative Commons License 2021.02.04 0 0 118

Ez nekem inkább Android Auto vagy Google Assistant hibának tűnik. Amúgy tegnap nekem is eltűnt, de nálam a munkahely. A "Home" megvan és a "hey google, navigate home" parancsot érti is. Nem tulajdonítottam neki különösebb jelentőséget, mert hazafelé már nem szoktam navigálni, legfeljebb a trafik meg a balesetek miatt futtatom üresben a Wazét (ilyenkor kevesebbet pofázik).

Előzmény: lófutam (117)
lófutam Creative Commons License 2021.02.03 0 0 117

Szervusztok!

 

Segítséget kérnék.

 

Az elmúlt időben frissített a Waze.  Ez nem lenne baj ha nem lenne baj! 

Eltűnt az ( otthon ) c. alatti cím, pontosabban hiába mondom nem ismeri. Angolul válaszol, hogy nem tud segíteni.

A sebességet nem mutatja és így nem is szól ha túl lépem. (Google térkép nem mutat sebességet mint tudjuk. )

Eddig én elégedett voltam, most mit lehetne tenni?

Köszönöm előre is a segítséget.

ZöPö Creative Commons License 2021.02.03 0 0 116

nálam 4.70.1.0 verzió van, most fejeztem be egy Bp.-Tata-Győr-Fehérvár kanyart, működött hibátlanul :-( 

Előzmény: Gibo72 (114)
vjano Creative Commons License 2021.02.03 0 0 115

Nekem jól működik ilyen szempontból.

(Android Autoval a kocsi képernyőjén használom, de ez a gps illetve a hálózat vételével talán nincs összefüggésben.)

 

Az akkutakarékossággal kapcsolatban nincs vmi. változás a beállításokban vmelyik eszközön?

Előzmény: Gibo72 (114)
Gibo72 Creative Commons License 2021.02.03 0 0 114

Sziasztok!

Érdeklődni szeretnék, működik mindenkinél rendesen a waze?

Már kezd kiborítani,a héten mintha meghülyült volna az egész.

Navigálásra egy ipadot használok, menetközben telefonról kapja a wifit,van korlátlan 4g.

Most szinte 5 percenként "hálózat keresés" van,üzemanyag árat ha frissíteni próbálok, egyszerűen bezárja az alkalmazást.

Telefonon(Huawei Mate20) is rengetegszer írja,hogy nincs gps jel,nincs hálózat,stb.

Mindkét készüléken újra telepítettem,de semmit nem változott a helyzet.

Egyébiránt 9 éve használom,toronymagasan vezetem az országos ponttáblát,tehát van vele tapasztalatom,voltak rosszul sikerült frissítései,de ilyen gyalázatosan rosszul még sose működött.

Tudtok esetleg valami varázslatot,mert már lassan a maradék hajam is kihullik

ZöPö Creative Commons License 2021.01.28 0 0 113

Ne is mondd... Fél éve van meg az új autóm és még mindig kiakadok időnként, hogy okosabb nálam. :-))

Előzmény: vjano (111)
ZöPö Creative Commons License 2021.01.28 0 0 112

Továbbra is értem, csak a tapasztalataimat osztottam meg. :-)

 

Amúgy ezt a sz*rt már ne varrjuk a Waze fejlesztők nyakába, ez az autókban lévő infotainment fejlesztők sara. A "mehet a search" és az "éjszakai mód be" jeleket (íme bizonyság) az autó küldi a telefonnak... Nézzük a pozitív oldalát: a saját autómban tudok driftelés közben címet beírni a Wazéba, amit a céges nem enged. :-))))))

 

Az NNG álláspontját tökéletesen megértem. Nyilván nem tudnak és nem is akarnak az idiótábbnál idiótább kedves vásárlók idiótaságaival foglalkozni, akik ráadásul nem is az NNG vásárlói.

 

Előzmény: Schaf (110)
vjano Creative Commons License 2021.01.26 0 0 111

A lámpás mutatvány nálam is így megy, kikapcsolni nekem nem sikerült ---> okosautó + okostelefon + okos app...

Ahogy múlik az idő, egyre több dologgal kell megtanulnunk együtt élni...:-)

Előzmény: ZöPö (109)
Schaf Creative Commons License 2021.01.26 0 0 110

Továbbra is emlékeztetlek arra, hogy USB és USB nem ugyanaz. Ráadásul ez nem csak a dugóra, de az aljzatra is vonatkozk. Tehát igazából valóban az a helyzet, hogy több variációs a kérdés (egyébként 4), hiszen a telefonod és a kocsi aljzata is lehet más bekötésű, no meg az USB kábeled két vége is. :D

Az meg hogy a Waze fejlesztők milyen érkező jelzésre milyen funkciót kapcsolnak ki-be, na az megint egy másik kérdés. Anno az NNG sem volt pont emiatt hajlandó supportálni azokat a cuccokat, amiket a gyártók hoztak forgalomba.


Előzmény: ZöPö (109)
ZöPö Creative Commons License 2021.01.26 0 0 109

Na, most jön az újabb poén. :-)

A frissen átvett, vadonatúj céges autómban a rövid Hama kábel is tökéletesen működik (ez az, ami a sajátomban nem volt jó). Erre varrjatok gombot.

Az egyenlet tehát három ismeretlenes: AUTÓ (infotainment) - KÁBEL - TELEFON. Bármelyik negatívba fordíthatja a végeredményt. :-(

 

P.S.1: Azért az új sem fenékig tejfel... A fényszórókat bekapcsolva a Waze automatikusan éjszakai módba vált. Egyrészt idegesítő (megpróbálom majd kikapcsolni), másrészt ostoba gondolkodás. A saját autóm a kinti fényviszonyok szerint vált, tök jó és logikus. A másik: azt, hogy megjelenik-e a Keresés menü, az új autóban a GPS sebességérték vezérli (a sajátomban a kézifék). Ennek köszönhetően pl. dugóban araszolva folyamatosan ki-be úszik a Keresés menü. Hűdeklassz.

P.S.2: Ma reggel frissített az Android Auto a 6.0 verzióra. Kicsit félek... 

vjano Creative Commons License 2021.01.07 0 0 108

...és akkor még szegény telefonomon 24 pines USB C csatlakozás van ugye... az autó oldalán meg csak 4 (vagy 5?, nem is néztem...), no ez már túl sok a jóból...:-)

Előzmény: Schaf (107)
Schaf Creative Commons License 2021.01.07 0 0 107

Ami pedig a "vegyél gyári kábelt" szlogent illeti...

Nem... nem szükséges gyári kábelt venni, elég, ha tudod, hogy az adott gyártó mely megoldást használja a szabványok közül. Hogy érthetőbb legyen íme egy példa a MiniUSB bekötéséről:


 

Amint látszik, tulajdonképpen a szabványhoz képest a DC és a Ground az amit a gyártó általában nem variál (érthető okokból). bár erre is volt példa az elmúlt 10 évben. (Mármint pl a DC és a Ground felcserélésére). A gyártónak ugye annyi a dolga, hogy a töltő és a vevő rész is ugyanazon a szálon dolgozzon.
Kivúlről pl tök ugyanaz a két kábel, de mi történik, ha mondjuk az én kábelemben az "X" kábelt mondjuk plusz 5V-ra kötöm? A készülék a plusz 5V-os szállal megy, de a kuncsaft ebből semmit sem fog észrevenni, csak,h ogy az én kábelemen kívül semmivel se lehet tölteni a készüléket.
Vagy felcserélem a 2-3-as szálat. Máris elérhetetlenné tettem a készülék storage módját a megfelelő kábel nélkül... stb.

 

...és természetesen ez nem csak az USB kábellel működik így.


Tanulság... nem mind arany (kábel) ami fénylik..  még akkor se, ha istentelen drága...   :D

 

Előzmény: vjano (103)
Schaf Creative Commons License 2021.01.07 0 0 106

Komolyra fordítva a szót, talán emlékszel még a szakmai topicokból, hogy nagyon sok féle kábel létezik. Pont az USB szabvány az, ami egy halom lehetőséget biztosít a gyártóknak a "trükközésre".  Így tudott sokszoros áron kábelt eladni a Garmin, a Mio és még sorolhatnám...  és így szopja meg a Wayteq vásárló, ha noname USB kábelt vesz, stb.

Talán a legjobb példa a Mio volt, ahol ha nem a "gyári" (értsd másként bekötött vezetékelésű) kábelt használtad, akkor az autó szivargyújtójába téve a készüléked storage módba váltott és onnan cseszhetted. De sok  embernek mutattam meg anno egy direkt ezért szétszedett MiniUSB kábelt...

Szóval na... tanulság.. ha nincs gyári, készülj rá, hogy az utángyártott sokszor csak külsőre egyezik meg.

Egyébként erről az Audis vicc jut eszembe...   "Mi volt ezen 55e????   ...Hogyhogy mi?  5e a munkadíj, az 50e meg, hogy tudtam hova kell nyúlni"  :D

 

Előzmény: ZöPö (99)
Schaf Creative Commons License 2021.01.07 0 0 105

Jano erre csak a következőt tudnám mondani:

"...te mondd, hogy USB kábel, a te hangod mélyebb!...."  

 

:D :D

Előzmény: vjano (100)
ZöPö Creative Commons License 2021.01.05 0 0 104

Tanúsítom, mindenütt az a 0. javaslat, hogy "használd az eredeti kábelt" vagy "használj jó minőségű kábelt". De ugye, ha ezzel a két xarral(?) az S61 nem ment volna eddig tökéletesen, akkor most nem hőbörögnék itt. :-)))

Előzmény: vjano (103)
vjano Creative Commons License 2021.01.05 0 0 103

off

"akkor vegyek új autót? :-)"  , nem, elég, ha csak új telót veszel...:-)

 

Egyébként ugye, szinte minden manualban az van, illetve a neves cégek supportjára írt panaszra válaszként az egyik opció, hogy használj gyári kábelt, gyári kiegészítőt, gyári töltőt stb, stb.

Így ugye nagyobb a profit is, de lám, van arra példa, hogy ez a megoldás...

Én egyébként nem gyári kábelt használok a kocsiban, mégis jó...szóval az élet bonyolult...

on

Előzmény: ZöPö (101)
ZöPö Creative Commons License 2021.01.05 0 0 102

OFF: az IKEÁS kábel igazi impulzív vásárlás volt, megláttam a polcon és egyből beleszerettem, hogy milyen kúl már, mint egy régi vasalózsinór, vászon borítású... :-) Mindegy, töltéshez jó lesz még.

A rövid kábel már tudatos választás eredménye, az autóban pont a csatlakozó mellett biztonságos helye van a telefonnak, nem szeretem a rendetlenséget meg a tekergő kábeleket, ez pont elég hosszú.

ZöPö Creative Commons License 2021.01.05 0 0 101

Igen, igen, igen... Most már egyértelmű, hogy a hiba bennem volt. :-)

Még egyszer, mentségemre: ez a két kábel, amit direkt az autóban való használatra vettem, és amelyekkel az S61 hibátlanul működött a szalonban átvétel óta. A fene se gondolta, hogy az S62-nek nem lesz jó egyik sem.

Most már csak azt szeretném tudni, hogy miben különbözik ezektől a telefonhoz gyárilag csomagolt kábel? Ha Isten ne adja, elveszíteném, akkor vegyek új autót? :-)

Remélem, látszik a k... durva széles mosolyom a képen:

Előzmény: vjano (100)
vjano Creative Commons License 2021.01.04 0 0 100

Én úgy látszik túl halkan kérdeztem...amikor írtam, hogy:  "Az USB kábel gondolom rendben..."  ...:-)

Előzmény: ZöPö (99)
ZöPö Creative Commons License 2021.01.04 0 0 99

Na b****a meg a pelikán... Halkan kérdezted, én ORDÍTANI szeretnék, csak nem tudom, mit. Ma levittem a telóhoz kapott eredeti USB kábelt, és ... (dobpergés) ... tökéletesen működött.

 

Schaf mester, földig hajolva kérdezem: mit iszol? :-)

 

(Nagyon halkan annyit jegyeznék meg: az S61-es bármelyik kábellel tökéletesen működött, a fancy IKEÁ-s vasalózsinórral meg a direkt a kocsiba vásárolt húsz centis Hama kábellel is. Azt gondolni sem mertem, hogy az S62 ragaszkodik a gyári kábelhez. Miben különbözik ez a többitől?)

Előzmény: Schaf (98)

Ha kedveled azért, ha nem azért nyomj egy lájkot a Fórumért!