Keresés

Részletes keresés

ergoGnomik Creative Commons License 2022.07.31 0 1 10083

A múltkori hozzászólásomból kifelejtettem a Bruce Lee Anniversary Edition és a Lykia Prologue - Nathan's Journey linkjét, amit most pótoltam.

 

A július igen erős hónap volt. Az elején tartott Árok party-n megjelent a Lady Tut és a Gigantic Monsters (születési nevén Monstro Giganto) konverziója. Azután elérhető vált a 2019-es Árok party-n bemutatkozott Legyél Te Is Burzsuj! végleges változata, majd kiadták a márciusi JRPG előzeteshez tartozó fő játék, a Lykia - The Lost Island ingyenes változatát. A későbbiekben a Psytronic forgalmazni fogja ennek dobozos verzióját, ha valakinek igénye van ilyen szép gyűjtői kiadásra. És slusszpoénként TCFS megadta nekünk az Impossible Mission pluszis változatát!

 

További érdekességként a tavaly év végén bemutatkozó japán multiplatform játékprogramozó csóka – Inufuto – az e havi szőnyegbombázást megelőzően két újabb játékát adta ki gépeinkre: az Ascend-et és a Cacorm-ot.

ergoGnomik Creative Commons License 2022.04.03 0 1 10082

A héten volt két játékmegjelenés. TCFS egy Bruce Lee átirattal örvendeztette meg a nagyérdeműt, a Puls4ros fiúk meg előadtak Lykia Prologue - Nathan's Journey címen egy JRPG-t. Lehet örülni és próbálkozni a címekkel! ;)

Lac+ Creative Commons License 2021.12.30 0 0 10081

Sziasztok! Nincs meg valakinek ez a könyv: https://www.antikvarium.hu/konyv/borbola-istvan-sikala-janos-szamitogepek-osszekapcsolasa-helyi-oktatohalozatok-281651-0

Egy szkennelés erejéig elkérném.

ergoGnomik Creative Commons License 2021.12.25 0 0 10080

Neked is kellemes Karácsonyt! És köszi a kúl gámát!

Előzmény: Csabo+4 (10079)
Csabo+4 Creative Commons License 2021.12.24 0 2 10079

Új játék, forrassal egyutt, megy PAL/NTSC, csak 16K: https://plus4world.powweb.com/software/Defiance

 

Boldog Karacsonyt mindenkinek!

Vargham Creative Commons License 2021.12.08 0 0 10077

Szerintem tegye fel licitre vagy a Vaterára vagy valamelyik Facebook csoportba. Ott majd kiderül, mennyit adnak érte.

Előzmény: XNC (10076)
XNC Creative Commons License 2021.12.07 -1 0 10076

Szerintem 1 kicsit sokat kérsz érte.

Előzmény: Törölt nick (10075)
Vargham Creative Commons License 2021.11.20 0 0 10074

Csak az egyik gépben működik. Azóta félreraktam, majd ránézek később, ha lesz időm.

Amúgy csak a képet akartam megmutatni.

Előzmény: ergoGnomik (10073)
ergoGnomik Creative Commons License 2021.11.20 0 0 10073

Azóta jutottál valamire? Ezt a legutóbbi hozzászólásodat nem teljesen tudom értelmezni. Már korábban is azt írtad, hogy a PLA helyettesítő működik.

Előzmény: Vargham (10072)
Vargham Creative Commons License 2021.11.18 0 0 10072

A PLA pótlás működik.

Előzmény: Vargham (10071)
Vargham Creative Commons License 2021.11.10 0 0 10071

Vagy mégsincs?

Tehát ott tartottunk, hogy van két gép, mindkettő működik, de ehhez az egyikből ki kell venni a user port SPI-t.

PLA csere a két gép között: Az egyik gép működik, a másik produkálja a hibát. Ebből gondoltam, hogy PLA hiba.

De!

Elkészítettem ezt a PLA helyettesítőt:

https://www.freepascal.org/~daniel/c16pla/

Az eredetileg is jó gépben hibátlanul működik.

Az eredetileg hibás gépen nem működik a kurzormozgatás, a Diag264 belefagy a function ROM tesztbe.

Mégiscsak az U20/21/22 környékén lenne a hiba?

Valószínűleg több kicsi hiba is van, amik együtt időzítési problémát okoznak. Néhány alkatrész között még határon belül van, míg más kombinációban határon kívül. :-( Ezt lesz izgalmas megfogni.

Előzmény: Vargham (10070)
Vargham Creative Commons License 2021.11.08 0 0 10070

Köszönöm, megvan a tettes.

Korábban (kb egy éve) mindegyik PLA-t próbáltam mindegyik gépben, és működtek rendesen. C64 és C128 gyakrabban van bekapcsolva, szóval álltában halt meg. :-(

A sztori röviden: Három gépet szedtem össze az évek alatt. Egy RAM hibás volt, azt ki is tárgyaltuk itt a fórumon. Egy másik rendben van, csak a CPU döglött. Egy harmadiknak nem tudom, mi baja, másik gépből kiszedett, működő alkatrészekkel sincs képe, miközben a belőle kiszedett alkatrészek (minusz CPU) a másikban mennek. Szóval volt három gép, amiből kettő jó, de csak egy működő CPU. Úgyhogy vettem 6502 CPU pótlót, hogy legyen két működő gép. De most kiderült, hogy a háromból már csak egy PLA jó, egy részlegesen működik, egy döglött. Egy éve még mindhárom jó volt...

Előzmény: ergoGnomik (10069)
ergoGnomik Creative Commons License 2021.11.08 0 0 10069

Durva. Nem lehet, hogy mégis van valami nyűgje a PLA-nak? Vagy lehet, hogy maga az alaplap a hibás?

Előzmény: Vargham (10068)
Vargham Creative Commons License 2021.11.08 0 0 10068

Tovább szűkítettem.

Az egyik ACIA és az összes user port SPI bent van, és hiba nélkül lemegy a Diag264.

A gép viszont hibásan működik, ha így próbálom használni. A fel/balra és a del gombokra lefagy. Amúgy lehet BASIC-ban programozni, lemezről programokat tölteni.

Ha kiveszem az user port SPI-t, akkor tökéletes.

Van négy SPI. Billentyűzet vezérlőként mind működik. Ha bármelyiket berakom user port vezérlőnek, akkor a fentiek szerint fagy. Mi a fene lehet arrafelé, ami ezt okozza?

Előzmény: Vargham (10066)
Csabo+4 Creative Commons License 2021.11.08 0 0 10067

Koszi, ez tokeletes.

Mas: "kesz" az uj jatek, jovo pentekre van tervezve a kiadas. Akit erdekel, es van ideje tesztelni, irjon (plus4 kukac rogers pont com) es elkuldom. Tobb szem gyorsabban csipasodik tobbet lat (ne legyenek bugok), illetve ha van reasonable keres/otlet, megprobalom betenni.

Előzmény: scarabaeus (10063)
Vargham Creative Commons License 2021.11.07 0 0 10066

Diag264 tökéletesen lefut user SPI és ACIA nélkül.

Négy SPI és 2 ACIA közül van egy SPI és egy ACIA, amivel szintén lefut hiba nélkül.

DE!

Ha az user SPI a helyén van, vagy az ACIA, akkor a gép hibásan működik, még akkor is, ha a teszt lefut sikeresen. Balra/fel nem megy a kurzormozgatás, illetve DEL-re monitorba megy.

Bónusz érdekesség: Ha ugyanazt a SPI-t az user helyett keyboard kontrollernek rakom be, akkor minden rendben. És a billentyűzet is működik.

Előzmény: ergoGnomik (10065)
ergoGnomik Creative Commons License 2021.11.07 0 0 10065

Akkor már csak azt kell ellenőrizni, hogy valamelyik jó-e és a rossz(ak)at kicserélni. Öröm-boldogság! Gratula!

Előzmény: Vargham (10064)
Vargham Creative Commons License 2021.11.07 0 0 10064

ACIA és user port SPI nélkül működik a gép rendben.

Előzmény: ergoGnomik (10060)
scarabaeus Creative Commons License 2021.11.07 0 1 10063
Előzmény: Csabo+4 (10062)
Csabo+4 Creative Commons License 2021.11.07 0 0 10062

Megvan valakinek a Mikrovilág 4. évfolyam 20-as száma?

https://plus4world.powweb.com/publications/Mikrovilag_4-20

 

Nekem van par regi Mikrovilagom, de ez pont nincs meg. Itt megvan a legtobb, de ez sajna nincs:

http://pcvilag.muskatli.hu/irodalom/mv/88/mv881.html

 

Sehol mashol a net-en eddig nem leltem.

Vargham Creative Commons License 2021.11.06 0 0 10061

A kapcsolatfelvétel jó ötlet.

A ROM-okat is cserélgettem. De ugye a Diag264 az ROMok nélkül is megy, és úgy is próbáltam.

Ezért gondoltam én is az ACIA-ra, az foghatja meg a buszt. Esetleg még a user port 6529.

Előzmény: ergoGnomik (10060)
ergoGnomik Creative Commons License 2021.11.06 0 0 10060

Érdemes lenne megpróbálni felvenni a kapcsolatot a teszt készítőjével, hátha tud valami okosat mondani. A Diag264 honlapon található leírás alapján ellentmondásosnak tűnik a jelentés.

 

Azt esetleg még ki lehet próbálni, hogy kiveszed az ACIA-t és anélkül is vizsgálódsz. Egyszer valaki a P4W-ön belefutott ilyenbe. Illetve a ROM-ok kiszedése-pucolása-visszarakása vagy cseréje is megér egy kísérletet, odaát volt akinek ilyen okozott varázslatot.

 

De ez csak tippelgetés, nem vagyok otthon hardverben.

Előzmény: Vargham (10059)
Vargham Creative Commons License 2021.11.06 0 0 10059

Billentyűzet és 6529 csere után a billentyűk működnek.

Fel/le/balra és del gombokra monitorba megy.

Amúgy lemezről betölti az Icicleworks-öt, ami fut és játszható.

Diag264 néha hiba nélkül végig fut, de legtöbbször High RAM hibát jelez, de közben mindegyik RAM IC-re OK-t ír.

Kicseréltem az összes RAM-ot, 2x 74LS257-t, és próbáltam két CPU-val, két TED és két PLA-val. Eredmény mindig ugyanaz.

Előzmény: Vargham (10058)
Vargham Creative Commons License 2021.11.05 0 0 10058

Sziasztok! Találkoztatok már olyannal, hogy a Plus/4 normálisan bejelentkezik, de utána csak a jobbra/balra kurzor gomb működik. A fel vagy le gombra pedig bemegy a monitorba. És ott sem működik több gomb.

A Diag264 megáll a billentyűzet tesztnél, és soha nem megy tovább.

ergoGnomik Creative Commons License 2021.10.25 0 0 10057

@Vargham: Val'szeg a kosztüm IC-kre gondolt.

 

@istike1000: A PLUS4 SERVICE MANUAL Troubleshooting szakaszának 2-es, BAD VIDEO pontja alapján kellene keresni a hibát.

Előzmény: istike1000 (10055)
Vargham Creative Commons License 2021.10.25 0 0 10056

Pontosan melyik IC-k?

Előzmény: istike1000 (10054)
istike1000 Creative Commons License 2021.10.24 0 0 10055

Sajnos a kép nem ment át össze-vissza szines négyzetek néhány betü és pár villogó négyzet láthatóSajnos a kép nem ment át.

istike1000 Creative Commons License 2021.10.24 0 0 10054

Üdv mindenkinek egy Commodore +4 ről lenne  szó a mellékelt képet produkálja.Az összes ic befoglalatozva az összes ic-kondenzátor és a táp cserélve.Az ic-k és a táp másik alaplappal müködnek rendesen.

Csabo+4 Creative Commons License 2021.10.15 0 0 10053

Hat... gondolom cheat nelkul? Alapbol amugy az osszes szintent tuti, hogy meg senki nem ment vegig :-)

Előzmény: tanárnéni kedvence (10052)
tanárnéni kedvence Creative Commons License 2021.10.15 0 0 10052

Csíttel vagy anélkül? :) Az „egy kor” az összes szintet jelenti?

Előzmény: Csabo+4 (10051)

Ha kedveled azért, ha nem azért nyomj egy lájkot a Fórumért!