Még több érdekes cikk a totalcar.hu-n!
Balra Jobbra

Keresés

Részletes keresés

Tzl Creative Commons License 4 napja 0 0 222672

Viszont az most jutott eszembe, hogy Ohne Laderé is egy 4 hengeresről átépített kocsi, mint az enyém, így még mindig él bennem az a gyanú, hogy valami nem dokumentált jel hiányzik nekik.

Előzmény: Tzl (222671)
Tzl Creative Commons License 4 napja 0 0 222671

Csak a motor nem ugyanaz. :)

Ha jól emlékszem e30-é M40 1.8. Ugye?

Előzmény: balabmw (222670)
balabmw Creative Commons License 5 napja 0 0 222670

Akkor ennek a két technikának kéne találkoznia egy mérésre.

Előzmény: e30nick (222669)
e30nick Creative Commons License 5 napja 0 0 222669

Nem villog. Rajta van a led folyamatosan.

Előzmény: Tzl (222668)
Tzl Creative Commons License 6 napja 0 0 222668

15-ös láb. De előtte ellenőrizd le, hogy nem villog-e?

Kimegy a köteggel együtt a motortérbe, és a kerek csatin át kellene folytatódnia a műszerek felé, de ott minden európai kocsinál megszakad.

De nem értem, mert eleve három szállal közvetlenül össze van kötve a műszeregység az ECU-val (fogyasztás, sebesség, gyújtás pozitív), akkor ezt a negyediket miért nem vitték a többivel együtt, miért sétáltatták meg a motortéren keresztül.

Előzmény: e30nick (222667)
e30nick Creative Commons License 6 napja 0 0 222667

Kellett neked megjavitani azt, ami nem is volt rossz!? :D

Ez a cucc amugy direktben a 14 vagy melyik labra van kivezetve az ecura? Nekem egy led van oda felkotve es az tokeletesen mukodik. De most bogarat ultettel a fulembe, hogy ha majd szetszedem az autot, akkor huzzak be neki egy szalat a muszeregysegig.

Előzmény: Tzl (222666)
Tzl Creative Commons License 6 napja 0 0 222666

Kiszedni? Normális vagy? Tudod mekkora munka volt berakni? :)

3 éve, a lakatolás alatt húztam be a vezetéket, meg kerestem foglalatot a műszeregységbe. Akkor még azt hittem, hogy majd megkönnyíti az életemet. :)

 

Inkább azt találtam ki, hogy megszakítom egy kapcsolóval, és ha kíváncsi vagyok a hibakódra, akkor bekapcsolom és megnézem.

Úgy is az ECU-ból jön a jel, akkor a kesztyűtartó tetejébe bereszelek egy kis fekete billenő kapcsolót. Ott nem is zavaró, nem is látszik, de könnyedén éleszthető.

Előzmény: e30nick (222664)
balabmw Creative Commons License 2020.11.23 0 0 222665

Ez hatalmas :-))))))))

Előzmény: Tzl (222662)
e30nick Creative Commons License 2020.11.23 0 0 222664

fetrengek a rohogestol! :D :D :D megmondom mi a megoldas: szedd ki az egot a csekken dzsinnbol!

Előzmény: Tzl (222662)
Tzl Creative Commons License 2020.11.23 0 0 222663

Lehet egy amerikából jövő motorvezérlőt kellene kipróbálni, mert ott sokkal korábban elkezdték használni a check engine lámpát, és nem gondolom, hogy azok is ész nélkül villognának. Csak azt a vám és áfa miatt nem igazán éri meg megvenni. Pláne nem csak egy próbára.

Ott vajon más cikkszámú motorvezérlőt használtak a 325i-kben?

Tzl Creative Commons License 2020.11.23 0 0 222662

De ami fontosabb, megjöttem Ohne Ladertől, és megméregettünk mindent.

 

Kezdem a legnagyobb poénnal: szegény, azt hitte, hogy az ő kocsijában nem villog a check engine. Hát de! Csak nincsen bekötve a foglalat a műszeregységbe! :) Mert miután ráraktunk egy kis égőt az ECU kimenetére, ugyanazt csinálja mint az enyém: szép ütemesen pislog.

Kezdem azt hinni, hogy ez a checkengine villogtatás nem hiba, hanem tulajdonság. :) Nem tudom mit gondoljak ezek után...

 

Viszont miután kiderült, hogy egy jó ECU is villogtatja a checkenginet, kipróbáltam a tartalék ECU-mat, amit még a bontóplázán rendeltem, de miután láttam, hogy azt is villog, nem is foglakoztam vele tovább, szóval ezt berakva villog, de szabályozza a lambdát!

 

Tehát összefoglalva, 3-ból 3 motorvezérlő villogtatja a checkenginet, de a lambdát csak egy nem szabályozza, pont az amin már szarrá mértem mindent. :)

Kijelenthetjük, hogy én is fasz voltam, de ez a villogás is érthetetlen.

 

Egyelőre ennyi...

 

 

Tzl Creative Commons License 2020.11.23 0 0 222661

:)

 

Persze ellenőriztem a testeket is, csak pongyolán tápnak hívtam mindent. :)

Előzmény: e30nick (222660)
e30nick Creative Commons License 2020.11.23 0 0 222660

Nem tudok visszaemlekezni, nem ertek az autokhoz. Nem mondtam meg? :D Csak az e30, meg lassan az e46-ot is kezdem kiismerni.

 

Viszont csak most esett le, hogy gyujtas szikrarol beszelunk, nem a generator zajrol. Ettol fuggetlenul erdemes azt a kis kondit ellenorizni. Siman megbillegtethet barmilyen digitalis aramkort egy kis tapzaj.

 

A foldeket is ellenorizted, hogy mennyi feszko esik rajtuk? Ugye ami aram a tapon bejon, az valahol el is kell menjen.

Előzmény: Tzl (222658)
Tzl Creative Commons License 2020.11.22 0 0 222659

Meg volt a kocsiban egy utólagos indításgátló, ami egy dupla kontaktos relével a befecskendező szelepeket szakította meg, és utolsó ötltetként még ezt is száműztem, de persze nem változott semmi.

Az is közrejátszott a kiszedésében, hogy a 1.3-as vezérlőnek már van egy indításgátló bemenete, ami ha feszt kap akkor se gyújtás se befecskendezés, és ennek a bemenetnek a használata azért szebb megoldás mint egy relé a kábelkötegben. Majd ha már minden jó lesz, akkor erre fogok rákötni.

 

Előzmény: Tzl (222658)
Tzl Creative Commons License 2020.11.22 0 0 222658

Azt tudom, hogy van, de hogy az enyémben is benne van-e, azt nem. (Mert eddig talán a generátor volt az egyetlen elektromos alkatrész, amihez nem kellett hozzányúlnom. :) )

Viszont azt gondolom, hogy az a kondi csak a generátor kefezaját hivatott csökkenteni, nem gondolom hogy a gyújtás zavarvédelmét másfél méterrel odébb lévő kondi szűrné. Emlékezz vissza a hagyományos megszakítós gyújtásokban is ott volt a zavarszűrő kondi a kalapács mellett 3 centire.

Szerintem teljesen természetes, hogy a párhuzamosan menő vezetékek zavarják kicsit egymást.

 

Tegnap megmértem a tápokat megint, és tök jó mindegyik. 4-5Amper mellett is 50mV alatt volt a feszéltségesésük.

 

Ma már nem terveztem BMW simogatást, holnap megyek Ohne Laderhez méregetni, és ha nem jutok dűlőre, akkor megnézem ezt a kondit is.

 

Nagyon kíváncsi vagyok a holnapi nem éredményére... :)

Előzmény: e30nick (222657)
e30nick Creative Commons License 2020.11.21 0 0 222657

Hohoho!!! Ha a szkopot zavarja a szikra, akkor konnyen lehet, hogy az ecu-t is! A generatoron van egy kis kondenzator, talan 47nF erteku. Ha az nincs, vagy nem erintkezik jol az meg tud szorni mindent az autoban eleg rendesen.

Előzmény: Tzl (222656)
Tzl Creative Commons License 2020.11.20 0 0 222656

"Hidegen tudod hany Ampert vesz fel egy ego?"

Pont ez a cél! Ha van gyenge pontja a kábelkorbácsnak akkor az jöjjön elő.

De komolyan, az ECU 1,5-ös és 2,5-ös vezetékeken kap testet, tápot meg 0,75-ösön. A fényszóróhoz gyárilag is 1-es megy, szóval sokat nem kockáztatok.

Rámérek majd szkóppal is, csak ahogy emlékszem, zavarja a szkópot a gyújtószikra, és gyakorlatilag az ajtózsanéron is tudok gyújtást mérni. :) Úgyhogy pont azt nem látom, hogy impulzusszerűen megrántja-e valamelyik vezetéket.

Előzmény: e30nick (222654)
balabmw Creative Commons License 2020.11.20 0 0 222655

Nem biztos, hogy kéne ez neki! Az égők árama.

Előzmény: Tzl (222653)
e30nick Creative Commons License 2020.11.20 0 0 222654

Azert azt lehet, hogy nem fogjak szeretni. Hidegen tudod hany Ampert vesz fel egy ego? Az osszeset! :D Szkoppal nem tudnal ramerni?

Előzmény: Tzl (222653)
Tzl Creative Commons License 2020.11.20 0 0 222653

Ezért gondoltam már arra is, hogy valamelyik táp gyenge, és folyamatosan újraindul az ECU, mert ilyen periódikus hiba kizárt, hogy valami külső jel legyen.

Próbalámpával már néztem a tápokat és a testeket, de jónak tűntek.

De lehet hétvégén megfingatom fényszóró égővel az összes tápvezetéket egyesével, hogy ha valami kontakthiba van valahol, akkor az jöjjön elő.

Előzmény: e30nick (222652)
e30nick Creative Commons License 2020.11.19 0 0 222652

de ilyen, nincs, hogy villog! szerintem ez nem hibajel, hanem a hibajelenseg resze. es nem tudom mi a franc lehet.

Előzmény: Tzl (222651)
Tzl Creative Commons License 2020.11.19 0 0 222651

Kipróbáltam a 2literes légtömegmérővel is, meg lehúzott lambdával is, de ugyanúgy villog.

Fogalmam sincs mi lesz ez.

Előzmény: Tzl (222650)
Tzl Creative Commons License 2020.11.19 0 0 222650

Ha bután jár, de nem villog, az már siker ebben az esetben. :)

Előzmény: e30nick (222649)
e30nick Creative Commons License 2020.11.19 0 0 222649

2L-es lmm-et ne tegyel be! Legalabbis 18i vs 16i nagyon butan tud jarni tole a motor.

Előzmény: Tzl (222648)
Tzl Creative Commons License 2020.11.19 0 0 222648

Mértem már a légtömegmérőt is többször. Mértem műszerrel is, meg tárolós szkóppal is, és én nem láttam semmi rendellenest. Jött szépen a 0-5V az elfordulás függvényében.

De van otthon egy 2 literesbe való komplett légtömegmérőm, lehet egy próba erejéig rádugom.

 

De érdekes, mert a pl a hőmérő lehúzását se jelzi folyamatos hibalámpával.

 

Gondolom a lambda fűtés azért megy az ECU egyik kimenetéről, mert egy idő után le is kapcsolja.

 

A hőmérőket már kimértem az ECU csatiján, és hihető értékek voltak.

Meg ahogy nézem, az enyémben már/még nincsen csati a szívócső alatt. Direktbe jön be az összes befecskendező és hőmérő jel.

 

Nagyon kíváncsi vagyok már az összehasonlító mérés végeredményére. :)

Remélem rájövök a megoldásra. :)

Bicky325 Creative Commons License 2020.11.19 0 0 222647

Szia! Úgy tudom hogy az m20 tényleg nem figyeli a fűtőszálat. Csak ötletelek nekem volt problémám a szìvócsonk alatti kör csatlakozóval itt jön át a motor hő jeladó vezetéke és rossz volt a kontakt és túldúsìtott ráadásul érintkezés meg volt csak nagyobb ellenállás értéket okozott. 

Előzmény: Tzl (222645)
e30nick Creative Commons License 2020.11.19 0 0 222646

Szerintem az 1.3 meg nem tanul, legalabbis nem ugy, hogy leallitott motornal is megmaradjon neki. Meg ha tanulna is es az elfelejtessel lenne baj, akkor is a regi vezerlonel ugyanugy meg kellene jelennie a hibanak.

 

A szondafutes, ami lejjebb elokerult inditas utan az elso nehany percben izgalmas, utana mar a kipufogogaz tartja melegen a szondat. Amikor bemelegszik a szonda, akkor megjon a jel es raszabalyoz az ecu. A hibakod is kulon van arra, hogy nincs/szar a jel, illetve hogy szakadt a futes.

 

Mindent egybeveve szerintem kijelenthetjuk, hogy nem a szondaval van a baj.

 

Az egy nagyon erdekes kerdes, hogy a legtomegmero lehuzasa miert nem ad hibajelet? En ahelyett mar nagyon kiprobalnek egy cseredarabot.

Előzmény: Tzl (222644)
Tzl Creative Commons License 2020.11.19 0 0 222645

Az nem baj, ha nem ismered az M40-et, mert ez egy M20-as, csak kifogytunk az ötletekből, és ezért jött be az M40. :)

A lambda jel bejön az ECU-ba, és fűtése is van.

Mondjuk azt nem tudom, hogy észrevenné-e, ha megszakad a fűtés, mivel egy relén keresztül fűti. A relé áramát figyeli, de onnan tovább nem tudom.

Mert nem véletlen, hogy a lambda jel testét a szonda házáról kapja az ECU, így azt észreveszi, ha le van húzva a szonda, mert akkor nincsen test a 10-es lábon, de a fűtést max kikövetkeztetni tudja, ha nem soha nem jön meg az értelmes lambda jel.

 

De köszönöm neked is.

Előzmény: Bicky325 (222643)
Tzl Creative Commons License 2020.11.19 0 0 222644

"

2 esetben nincs lambda szabalyzas:

- hideg motor

- padlogaz

"

És ezt kiegészíteném egy harmadikkal:

- az a rejtélyes hiba esetén, ami nekem van. :)

 

Mondjuk az egy érdekes szabályozástechnikai eset, mikor egy zárt hurkú szabályozás nyitottként üzemel.

Mert az a baj, hogy egy 30 éves mechanikusan működő légtömegmérő és/vagy benzinnyomás szabályzó simán elmászhat az idők folyamán, csak amíg van lambda jel, addig ezt a hibát kikompenzálja a szabályzó. (nyilván addig amíg a szabályozási tartomány ezt megengedi.)

Ezért aztán sokáig ki se derül, ha pontatlan valamelyik komponens, mert az öntanuló szabályzás kikompenzálja. Ugye teljesen elmászik a szabályzás aszimetrikusan a tartomány szélére, de attól a szabályzott jel még jó lesz.

A gond ott kezdődik, ha valamiért elfelejti a megtanult értékeket és nulláról kezd el szabályozni, visszatérve a szabályozási tartomány közepére, mert akkor egy pontatlan légtömegmérő miatt már pontatlan lesz a kimenet is.

Simán el tudom képzelni, hogy nálam is valami ilyesmi van.

 

De tovább megyek és azt is elképzelhetőnek tartom, hogy olyan jellegű hibája van, amitől alapból nem is a tartomány közepére áll be, hanem direkt alulra. De ez csak elképzelés.

 

Mert az is érdekes ahogy priorizálva vannak a hibák.

Mert ha lehúzom a befecskendező szelepeket, akkor a check engine villogás átvált folyamatos fényre, tehát azt fontosabbnak itéli meg mint ezt a rejtélyes hibát, viszont ha a légtömegmérőt húzom le, akkor marad a villogás, tehát ez a hiba már nem fontosabb neki.

 

 

Délután lehúzom a lambdát és megyek egy kört.

(Mert eddig csak működés közben húztam le, de olyat még nem csináltam, hogy eleve így indítom.)

Előzmény: e30nick (222641)
Bicky325 Creative Commons License 2020.11.18 0 0 222643

Bocsi ez ciki helyesírás nem az erősségem lambdát akartam írni egyébként lehet kontakt hiba is vagy a szonda fűtőszála  

Előzmény: Bicky325 (222642)

Ha kedveled azért, ha nem azért nyomj egy lájkot a Fórumért!