Keresés

Részletes keresés

naky? Creative Commons License 2017.11.24 0 0 6371

Sikerült, köszönöm.

Előzmény: Syracusa (6369)
Syracusa Creative Commons License 2017.11.24 0 0 6370

650D, de ugyanígy kell:

 

https://youtu.be/Q2Ua64Rw4Zo?t=3m57s

Előzmény: Syracusa (6369)
Syracusa Creative Commons License 2017.11.24 0 0 6369

Ez a III/2 , menj tovább III/6-ra, ott a tükörfelcsapás. Keress róla YouTube videót, ha nem kerek.

Előzmény: naky? (6368)
naky? Creative Commons License 2017.11.24 0 0 6368

Köszi, de valami nem stimmel: C.Fn lll csak 5 van, vagyis 0: AF-stop

                                                                                         1: AF- inddítás

                                                                                         2: AE rögzítése

                                                                                         3: AF pont...

                                                                                         4: ONE SHOT

                                                                                         5: IS ndítása

ezeket hiába próbálom.

Előzmény: jcsapo (6367)
jcsapo Creative Commons License 2017.11.24 0 0 6367

C.Fn III - 6

Előzmény: naky? (6366)
naky? Creative Commons License 2017.11.23 0 0 6366

Sziasztok!

 

Nemrég szereztem egy 50D-t és valamit elállíthattam a menüben, mert exponáláskor a tükör felcsapódik és csak a következő lenyomáskor csapódik le és akkor exponál. Már sokszor végignéztem a menüt és nem tudok rájönni, hogy mi az oka. Köszönöm a segítséget.

ruzsa janos Creative Commons License 2017.11.17 0 0 6365

az USM-nek van az a gyűrje, amin a három görgő van. ezen találsz egy lemezkét, amit egy csavar rögzít. ez a kefe. ha hozzá akarsz férni, szét kell szedned a fölötte lévő gyűrűket, kioldani a csavart (!!!), lepöckölni a kefét, hogy szabadon lógjon (másként elgörbíted az érintkezőket), majd kiszabadítani a gyűrűt a menesztő-lemezről, és még levenni a gyűrűt fogó kúpos gyűrűt. na és akkor ott van. egyébként lehet, hogy az optikai inkrementális-dekóder koszos. már ha az van benne.

Előzmény: hinar831 (6364)
hinar831 Creative Commons License 2017.11.17 0 0 6364

Nem tudja valaki esetleg hogy usm mototros egységeknél hol helyezkedik el a csúszóérintkezős visszajelző egység?

Szert tettem egy egy 70-300 do obira, amin látható volt hogy előttem már más is szétszedte.

Csavarok nem lettek visszaragasztva, így azok fellazultak, volt ami ki is esett.

Kipofozva az obit azt tapasztaltam hogy élességet nem talál, csak próbálkozik , viszont jó helyen keresgél, az éles terület előtt vagy után áll csak meg.

bilek Creative Commons License 2017.10.26 0 0 6363

Mekkora öröm tud lenni egy ilyen. Gratulálok. 

Előzmény: ati271 (6362)
ati271 Creative Commons License 2017.10.26 0 1 6362

Ohhh... Hogy mit sz*ptam.. Kicsit pihentettem az 500d-t, majd ma megint nekiálltam szétszedni. Mondom van kontaktsprayom, megkínálom vele. Szedem szét, erre látom a jobboldali felső fehér kontak kicsit ferdén áll. Ugye bazi nehéz szerelni, mert a kijövő kábelek nagyon passzentosak, ráadásul 90 fokkal meg is vannak törve. NAszóval, mázli, va itthon frankó 3D mikroszkópom 10-20X nagyítéssal. Erre látom, a szélső tüske el van görbülve, frankó kis S görbület van benne. Na innét kezdődött a "kreatív" mikroszkóp alatti munka. Körbebásztyáztam 0.5mm-es sztirol lapokkal, hogy jó irányba görbüljön. És egy nagyon vékony tűvel nekálltam. Sikerült! Összeraktam, működik!!! Nem mondom hátbaveregettem magam... :D

fodorzs Creative Commons License 2017.10.25 0 0 6361

Bár csak így lenne. :) Elég nehezen forog el a tárcsa.

Előzmény: RandooomKiller (6360)
RandooomKiller Creative Commons License 2017.10.25 0 0 6360

Nem tudom hogy a CamKFT-nél mennyi, de azt az objektívet ismerem kívűl belül, egy piece of cake a javítása, csak az usm motor és a manuális műanyag gyűrű közti nyomást kell kicsit növelni. 

fodorzs Creative Commons License 2017.10.25 0 0 6359

Sziasztok!

Első szériás 24-105 f/4 L-es obim manuális élességállítása nem müxik. Hiába tekerem a tárcsát, nem forog el. Mennyire komoly a javítás?

Nem magam akarom megcsinálni. :)

Köszi!

ruzsa janos Creative Commons License 2017.10.24 0 0 6358

annak az esélye hogy jó legyen, 50%: vagy igen, vagy nem.

Előzmény: ati271 (6356)
ruzsa janos Creative Commons License 2017.10.24 0 0 6357

Azaz a gép még be sincs kapcsolva a főkapcsolóval, de világít az "lérésjelző fény" pirosan, A kuka ikon mellet jobbra. Ugyanígy világít kéken, folyamatosan az "élőképes felvétel-videófelvétel-nyomtatás gomb. 

Amint beteszed a gépbe az akkut, a DC/DC panel, meg a pőpanel egy része máris feszültség alatt van. A "főkapcsoló" csak feléleszti a vázat. Vagyis annak a pozíciójától függetlenül, egy hiba esetén bármi világíthat.

Ezeknek a gépeknek a szalagkábelei elég érzékenyek, van olyan, hogy a tizedik szét-összeszerelésnél elindul, utána meg akármit csinálsz, működik.

Előzmény: ati271 (6354)
ati271 Creative Commons License 2017.10.24 0 0 6356

Nem tudom. Nem hiszem, hogy zárlatot csináltam. A kábeleket is visszaraktam rendesen. De ki tudja. Nekem az a fura, hogy a kapcsoló off állásban van, és mégis ég a két led. Azon kívül nincs egyéb életjel. Vegyek egy alaplapot? vagy mi legyen? Találtam ebayen cirka 6000-ért egyet...

Előzmény: RandooomKiller (6355)
RandooomKiller Creative Commons License 2017.10.24 0 0 6355

Amennyiben helyesen szedted szét, és raktad össze, elvileg nem kéne semmi problémát mutatnia. 
Szerintem esélyes, hogy rövidre zártál valamit, elszakítottál egy kábelt, vagy van egy rejtett csatlakozó amit nem dugtál vissza.
Amit én javasolnák, az az, hogy
- fogj egy multimétert, mérd ki az összes biztosítékot (Littelfuse smd-k K és R közötti betűkkel, bár nem vagyok biztos az 500D belsejével)
- ugyanazzal a multiméterrel nézd meg azt, hogy a szalagkábelek minden esetben zárnak-e (nincs szakadás)
- minden egyes alkatrészt nézz át tüzetesen sérülésnyomok után kutatva

Ha esetleg egy error üzenetet ki tudsz csalni belőle, akkor azzal pontosítani lehet hogy mivel vannak gondok

ati271 Creative Commons License 2017.10.24 0 0 6354

Segítség kellene. Remélem van olyan aki "mélyebben" ismeri a canon gépek lelkivilágát. Nomost, van egy 500D-m, gondoltam átalakítom asztrófotózásra. ezt a leírást használtam. Meg is csináltam, kb közepesen bonyolult művelet. Nomost üsszerakás után nem kapcsol be. Azaz a gép még be sincs kapcsolva a főkapcsolóval, de világít az "lérésjelző fény" pirosan, A kuka ikon mellet jobbra. Ugyanígy világít kéken, folyamatosan az "élőképes felvétel-videófelvétel-nyomtatás gomb. Már vagy 10x szétszedtem, és összeraktam. de ugyanez.. LAssan már csukott szemmel, egy kézzel szét és össze tudom szerelni....  . Szóval remélem tud vki segíteni.. Tök fura, hogy kikapcsolva világítanak ezek a ledek... 

ruzsa janos Creative Commons License 2017.10.16 0 0 6353

nem hiszem.

Előzmény: RandooomKiller (6352)
RandooomKiller Creative Commons License 2017.10.15 0 0 6352

létezik az, hogy az újonnan beszerelt biztosítéknak nagyobb az ellenállása mint az eredetinek, és ezért van?

 

ruzsa janos Creative Commons License 2017.10.15 0 0 6351

inkább csak a képfeldolgozáshoz hiányzik valamilyen táp.

inkább csak a képfeldolgozáshoz IS hiányzik valamilyen táp.

Előzmény: ruzsa janos (6350)
ruzsa janos Creative Commons License 2017.10.15 0 0 6350

inkább csak a képfeldolgozáshoz hiányzik valamilyen táp.

keress zárlatot a kábeleken, panelokon.

nagyító, mikroszkóp.

Előzmény: RandooomKiller (6349)
RandooomKiller Creative Commons License 2017.10.14 0 0 6349

megnéztem a csavarokat, nem hiányzott semmi
viszont, észrevettem valamit, ami tényleg elég érdekes
a felső lcd err 70-et ír ki, de olyan halványan, hogy csak akkor veszem észre ha tudom hogy mit kell keresni. Mintha a vezérlő megváltoztatná a polaritást hozzá, de nincs elég energiája ahhoz hogy átfordítsa a kristályokat(csak ugy kb 5-10%ukat).
Az err 70-re azt találtam hogy imaging error. Ez mit jelent? Létezik, hogy a spontán biztosíték elpattanás kinyírta az alaplapot? Vagy a szenzort? (mert ez az eredeti hiba, megkaptam működően, két napig ment, aztán elpattant benne ez a dc lapon)

ruzsa janos Creative Commons License 2017.10.10 0 0 6348

induljunk ki abból, mi okozhat zárlatot: motorok, optika bajonettcsatlakozó, kábelek, beragadt csavar.

beragadt csvar pl beékelődik a motorba/hajtóműbe, ezért túlterheli. nem hiányzott csavar? az 5d2-ből is ki szoktak esni az alsó panelból

motorok: hajtsd meg egy lipo akkuról (egyetlen 3,7 voltos celláról, pl laptopból kivett 18650-es cella.) a motorok csak egy irányba foroghatnak!

bajonett: a tüskék el tudnak hajolni, összeérnek.

Előzmény: RandooomKiller (6347)
RandooomKiller Creative Commons License 2017.10.10 0 0 6347

Hello mindenki
Egy olyan praktikus kérdésem lenne, hogy van egy 5d2 vázam, (ami már régebb is említésre került) és hogyan lehet megtalálni a biztosíték kiégésének az okát? (DC-DC lap, felső lcd alatt, n-jelű, biztosíték, valahol középen, ami gyakran szokott elpattani angol fórumok alapján)
Szétszedtem, a hiba oka (valószínűleg) annak az egynek az olvadása volt, kicseréltem egy korrekt darabra, leellenőriztem hogy zár a kör, összeszereltem, s újra elpattant.
(tipikus hiba, fekete képernyő, nem reagál semmire, de a piros led világít, valamint az aksi indikátor csodával határos módon halványan töltöttséget mutat, és az exponáló gomb megnyomásával a tükör felcsap, majd visszaáll, de redőny nem mozdul)

bilek Creative Commons License 2017.10.06 0 0 6346

Öröm. :)) Akkor ez a vakuk napja volt.

Mert én meg rátettem a vakupanelhibásszalagszakadt vázra egy külsővakut és MŰKÖDIK. Eddig azt hittem a papucsot sem vezérli, nem csak a saját vakuja döglött, de a külső MŰKÖDIK.

Úgyhogy a gazdasági totálkáros, szeretett retrogépem újra 100%-osan működik. :))  

Előzmény: ruzsa janos (6344)
ruzsa janos Creative Commons License 2017.10.06 0 0 6345
Előzmény: ruzsa janos (6344)
ruzsa janos Creative Commons License 2017.10.06 0 0 6344

Működik a vaku. Van benne egy potenciométer, ami a READY gombhoz tartozó küszöbfeszültséget állítja. Ha az túl magas, akkor soha nem READY - ezért 30 másodperc után kikapcsol. Azt kellett beállítanom.

Előzmény: ruzsa janos (6331)
ruzsa janos Creative Commons License 2017.10.04 0 0 6343

ÁLTALÁBAN a metanol és a patikai alkohol a legjobb, ebben a sorrendben, fültisztítóval.

sajnos van olyan réteg, amit leold - és általában utólag fderül ki, melyiket.

 

utólag viszont MINDIG száraz és naygon pormentes mikroszálas törlőkendő, egy torokviszgáló faspatulára hajtogatva, másként foltos marad. a falapocskát egyenesre kell vágni, textil 2 rétegben.

Előzmény: hinar831 (6340)
ruzsa janos Creative Commons License 2017.10.04 0 0 6342

mondjuk ennél egy kicsit összetettebb tesztet javasoltam, olvsad el még egyszer.

 

Előzmény: dronpilot (6341)

Ha kedveled azért, ha nem azért nyomj egy lájkot a Fórumért!